Adun con la última versión de GNUstep

Probando que aplicaciones tienen problemas con la última versión de GNUstep, me tope conque Adun no compila. Pero, después de trastear un poco el código encontré el problema. Al parecer es una incompatibilidad con la nueva versión de gnustep-make, y con unos cuantos cambios logre que Adun compilara y corriera sin problemas. Ya he notificado de esto al equipo de Adun y veré que dicen ellos, si liberan una nueva versión compatible con GNUstep o si se esperaran hasta la próxima versión de Adun. De ser esto último, publicare un parche para corregir esto y que los usuarios de GNU/Linux puedan utilizar esta aplicación.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s